Page 1 of 1

Woohooer loaded, but menu doesn't appear

Posted: June 29th, 2019, 1:15 pm
by Sonzai_Y
Reinstalled Sims 3 again for fun and decided to use mods for extra fun (bcoz why not).

I followed all the installation procedures properly and the mods show up loaded in the title screen/main menu when the game is booted up, but the Woohooer menu doesn't appear at all even though Dresser, Relativity and MasterController do. To clarify further, Woohooer doesn't appear neither when I click on the active sim, any computer nor the town hall. I explicitly checked whether "NRaas_Woohooer.package" was among the listed loaded mods in the main menu, and yes it was.

Game Version: 1.67.2

Mods I have installed: NoBuildSparkles, nointro, AntiMagicScroll, Career, Decensor, Dreamer, Dresser, GoHere, Hybrid, MasterController, Overwatch, Register, Relativity, SleepFreedom, StoryProgressionCareer (+all modules), Tempest, Woohooer (+all modules), WrittenWord.

Stuff I've tried doing:
  • delete "scriptCache.package" --> start game
  • delete "scriptCache.package" --> delete all woohooer mods --> start game and save --> delete "scriptCache.package" again --> place woohooer mod(s) [once all of them, then only base + kamasimtra + scoring, then only base]--> start game
I am also unaware whether I should be having even more menus because of the other mods, so I'm not sure if it's a problem with only woohooer or others too.
Any help?

Woohooer loaded, but menu doesn't appear

Posted: June 29th, 2019, 1:55 pm
by igazor
Hi there.

Of the mods you listed, they all have command menus except for AntiMagicScroll, Dreamer, SleepFreedom, WrittenWord. Hybrid will depend on which version you have. So does this mean you also have no command menus on City Hall/computers for Careers, Decensor, GoHere, Overwatch, Register, StoryProgression, and Tempest?

We know that sometimes the Woohooer menu does not appear on sims, though I'm pretty sure that issue only applies to inactives and there's only like 2 commands that would show in that context related to KamaSimtra and Rendezvous/being a KS professional. The mod's full menu should certainly be showing on City Hall and in-game computers.

Have you tried a fresh download of the Woohooer base mod (alone) in case something went wrong with the first one? Do you have any mods from non-NRaas sources, not listed, that might be interfering? Are you running the game clock for at least a few sim minutes so the mods have chance to fully load before checking?

Patch 1.67 is fine, but what is the source of this install? Was it retail store discs, a not updated Origin install, Steam, or from some other source (which one)? Or might this be the Mac version of the game?

Woohooer loaded, but menu doesn't appear

Posted: June 29th, 2019, 2:37 pm
by Sonzai_Y

Yes, when I click on a computer or the City Hall, the only nraas options i get are Relativity, MasterController and Dresser. None of the other menus you mentioned appear.

Although I think it's unlikely, I just tried redownloading the base mods and repeating part of the process I mentioned in the second bullet point. I don't have any other non-nraas mods other than the ones I listed. I also just tried letting the game run for a a few game hours, letting my sim do his things on his own, but still no luck.

And no, my game isn't a genuine copy. It's an RG Mechanics repack, although I also don't think that would be much of an issue as long as they are reputed crackers.

Woohooer loaded, but menu doesn't appear

Posted: June 29th, 2019, 2:46 pm
by igazor
Thank you for the install source information. It doesn't matter how high quality the hack job is, that is exactly where I suspect the issue is coming from.

But in any event, I'm very sorry but there is no support to be had on NRaas for illegitimate copies of the game and its content. Thread locked.