Page 1 of 1

Can't use Wood Fire Oven

Posted: December 27th, 2018, 1:08 pm
by jcobb94
I have been using the Wood Fire Oven on my home lot for quite awhile. I tried to use it today and I could not. The last time I used it was before I installed the Register Mod and the Saver Mod. Could one of these mods be interfering with its functions somehow?

Can't use Wood Fire Oven

Posted: December 27th, 2018, 7:09 pm
by igazor
No, the mods do not interfere with content like that. Does any of your premium EA Store content work correctly? If not, then we would have to suspect ccmerged.package file breakage (or the ccmerged file has gone missing from DCBackup, where it should be). ... tent-items

If that's not it, then I would have to ask if you have tried re-positioning and/or replacing the oven on the residential lot, or trying a different lot or even a newly generated game as a test to see how widespread the issue is.

And you might also try just reinstalling the oven, sometimes that helps when one least expects it to make a difference.