GoHere Test

Tell me what you went and broke with the latest and greatest.
User avatar
TreyNutz
Organizer
Reactions:
Posts: 1105
Joined: February 22nd, 2014, 6:00 pm
Answers: 5

Post by TreyNutz » October 6th, 2017, 1:34 pm

I installed 44h just last night. I'm not noticing any lag and I didn't notice any change in resident sims visiting community lots. Plus I saw a bunch of residents ice skating at the festival and the game didn't freeze up. I tried to get an active sim on the rink to test, but there wasn't enough room. I'll try again once my sim gets back from China. So far the update looks really good.

User avatar
Chain_Reaction
Site Admin
Reactions:
Posts: 5054
Joined: December 30th, 2011, 6:00 pm
Answers: 11
Contact:

Post by Chain_Reaction » October 6th, 2017, 5:55 pm

Woohoo, I'm glad this is a success. It was a lot of work. Has anyone noticed if things with zerbu and one way doors have improved?

@Trey, the ice skating bug is definitely still there. It only happens when you have boat routing disabled.

User avatar
TreyNutz
Organizer
Reactions:
Posts: 1105
Joined: February 22nd, 2014, 6:00 pm
Answers: 5

Post by TreyNutz » October 6th, 2017, 7:30 pm

@Chain, oh yeah, I vaguely remember reading about that. I don't have boat routing disabled in the homeworld (Riverview). I did have it disabled in China. It stopped my sim from using a boat but he still swam in the creek around the basecamp if it was a shorter route (to Dragon's Maw). And in my post above I wasn't using GoHere before, so not seeing a change in resident sims visiting community lots is a good thing.

letrax
Reactions:
Posts: 15
Joined: June 3rd, 2014, 6:00 pm

Post by letrax » October 8th, 2017, 7:49 am

I thought the new version had some serious bugs as it didn't take long for my game to freeze completely after I had loaded it. The same thing happened with the slightly older saves before the most recent one.

But after switching back to 44g I noticed that I still got the occasional freeze - but only if some of my family's children had been visiting a classmate and then lingered on one of those lots instead of returning home. When I eventually decided to check on the child "in person", I discovered that the freeze happened when she tried to skate on a pond. I wasn't aware of the ice skating bug before, but now I realize that it must have been the cause of the serious freezing problems with GoHere 44h - it was winter in my game at the time, and now that the population is pushed to visit community lots much more often, there were probably lots of inactive sims that decided to go skating just after the save games had loaded.

Now that I've read about the connection between the ice skating and the boat routing, I have switched on boat routing again (disabling it isn't necessary in Appaloosa Springs anyway) so it should hopefully work better the next time it becomes winter.

Lyneah
Reactions:
Posts: 9
Joined: July 6th, 2016, 6:00 pm

Post by Lyneah » October 10th, 2017, 5:02 pm

Been trying this one out for a couple of days and it works fairly good. My Sims aren't stuck at home anymore at least!

There seems to be a slight issue with Lots in Bridgeport (the ones with elevators) The Sims gets pushed to said Lots but they just loiter around in the lobbies, and not using the elevators to get up/down. This wasn't happening in v43, and it corrected itself when I tried rolling back to make sure it wasn't just my town that was messed up.

Another thing I noticed is that the filters set on doors 'halfway' reset everytime a save is loaded. The filters are still listed but they're set back to 'false'

User avatar
Chain_Reaction
Site Admin
Reactions:
Posts: 5054
Joined: December 30th, 2011, 6:00 pm
Answers: 11
Contact:

Post by Chain_Reaction » October 11th, 2017, 9:15 am

I'm not doing anything specific with elevators. Are they unable to use them if directed?

I wasn't able to reproduce the filters resetting. I'll try some other combos.

I've fixed the skating issue along side a new problem I introduced last version. Things should hopefully be more stable now.

User avatar
SillySimmerGirl
Reactions:
Posts: 202
Joined: January 6th, 2015, 6:00 pm
Answers: 1

Post by SillySimmerGirl » October 11th, 2017, 9:56 am

I had the same problem with elevators. When you click them and select "go to floor" the Sim just stands around and then the action is dropped. I went back to 44g and the elevators work again.

Lyneah
Reactions:
Posts: 9
Joined: July 6th, 2016, 6:00 pm

Post by Lyneah » October 11th, 2017, 3:06 pm

@ Chain, the elevator thing seems to only affect the inactives for me.

Just tried reinstalling v44h to test and my active Sims can interact and use the elevators just fine. Took a few minutes sitting and watching the map with Tagger, lots of Sims headed to The Brightmore (hotspot) with the interaction 'Visit The Brightmore'. But once they're there they just gather up in the lobby and loiters around, socializing a bit etc instead of heading to the elevator to go down as they do with v43 installed.

As for the door thing; Specifically what resets for me is the option 'Enable/Disable' filters in the main menu of the door options. On loading a game, that's reset back to 0. All the other options are as they were set (e.g Deny/Allow etc.) and the filter created is still in the list they're just turned off every time.

Valecing
Reactions:
Posts: 91
Joined: July 23rd, 2017, 6:00 pm

Post by Valecing » October 11th, 2017, 5:21 pm

So does 44i fix the elevators? Also, why is it a bad thing with the reset of filters?

User avatar
Chain_Reaction
Site Admin
Reactions:
Posts: 5054
Joined: December 30th, 2011, 6:00 pm
Answers: 11
Contact:

Post by Chain_Reaction » October 11th, 2017, 7:35 pm

I didn't fix the elevators. I wasn't aware they were an issue at the time. I don't immediately know what would be causing that but obviously I've angered the fragile routing system. At least it's giving up rather than crashing.

Post Reply